%define pref /usr
-%define ver 2.3.2
-%define ver2 2.3
-%define rel 0
+%define ver 2.5.0
+%define ver2 2.5
+%define rel 1
Summary: The GTK+ 1.2 port of the wxWindows library
Name: wxGTK
export MAKE="make"
fi
-(cd locale; make allmo)
-
mkdir obj-shared
cd obj-shared
-../configure --prefix=%{pref} --enable-soname --with-odbc --with-opengl
+../configure --prefix=%{pref} --with-odbc --with-opengl
$MAKE
cd ..
(cd obj-static; make prefix=$RPM_BUILD_ROOT%{pref} install)
(cd obj-shared; make prefix=$RPM_BUILD_ROOT%{pref} install)
+%find_lang wxstd
+
+%clean
+rm -rf $RPM_BUILD_ROOT
+
%post
/sbin/ldconfig
fi
-%files
+%files -f wxstd.lang
%defattr(-,root,root)
%doc COPYING.LIB *.txt
%dir %{_datadir}/wx
%{_datadir}/wx/*
-%{_datadir}/locale/*/*/*.mo
%{_libdir}/libwx_gtk-%{ver2}*.so.*
%files devel
%dir %{_libdir}/wx
%{_libdir}/wx/*
%{_bindir}/wxgtk-%{ver2}-config
+%{_datadir}/aclocal/*.m4
%files gl
%defattr(-,root,root)