]> git.saurik.com Git - wxWidgets.git/blobdiff - debian/libwxgtk-python.postinst
Always let (deprecated) FindColour() return a new instance of a found colour, because...
[wxWidgets.git] / debian / libwxgtk-python.postinst
index a1bebf841b47d54c0da210be7e481eeaac61900d..440a4ac99167c2c393a3054cdd9b814a9e21b0a2 100644 (file)
@@ -2,12 +2,11 @@
 
 set -e
 
-WXPYTHONDIR="/usr/lib/python1.5/site-packages/wxPython"
+WXPYTHONDIR="/usr/lib/=PY/site-packages/wxPython"
 
 if [ "$1" = "configure" ]; then
-       python /usr/lib/python1.5/compileall.py -q ${WXPYTHONDIR}
-       python -O /usr/lib/python1.5/compileall.py -q ${WXPYTHONDIR}
-       ldconfig
+       python /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
+       python -O /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
 fi
 
 #DEBHELPER#