]> git.saurik.com Git - wxWidgets.git/blobdiff - wxX11.spec
Instantiate NSSecureTextField instead of NSTextField when wxTE_PASSWORD is specified.
[wxWidgets.git] / wxX11.spec
index c6176eac95dbe088806791d37485274002f60014..7fca7608c083734bf9c35a83ef36449af7990ac7 100644 (file)
@@ -1,6 +1,6 @@
 %define pref /usr
-%define ver  2.7.0
-%define ver2 2.7
+%define ver  2.9.0
+%define ver2 2.9
 %define rel  1
 
 # Configurable settings (use --with(out) unicode on rpmbuild cmd line):
@@ -141,9 +141,12 @@ wx/apptrait.h
 wx/archive.h
 wx/arrimpl.cpp
 wx/arrstr.h
+wx/atomic.h
+wx/base64.h
 wx/beforestd.h
 wx/buffer.h
 wx/build.h
+wx/chartype.h
 wx/chkconf.h
 wx/clntdata.h
 wx/cmdline.h
@@ -152,6 +155,7 @@ wx/config.h
 wx/convauto.h
 wx/containr.h
 wx/cpp.h
+wx/crt.h
 wx/datetime.h
 wx/datstrm.h
 wx/dde.h
@@ -166,15 +170,16 @@ wx/encconv.h
 wx/event.h
 wx/except.h
 wx/features.h
+wx/flags.h
 wx/ffile.h
 wx/file.h
-wx/fileback.h
 wx/fileconf.h
 wx/filefn.h
 wx/filename.h
 wx/filesys.h
 wx/fontenc.h
 wx/fontmap.h
+wx/fs_arc.h
 wx/fs_filter.h
 wx/fs_mem.h
 wx/fs_zip.h
@@ -223,6 +228,9 @@ wx/stopwatch.h
 wx/strconv.h
 wx/stream.h
 wx/string.h
+wx/stringimpl.h
+wx/stringops.h
+wx/strvararg.h
 wx/sysopt.h
 wx/tarstrm.h
 wx/textbuf.h
@@ -233,6 +241,7 @@ wx/timer.h
 wx/tokenzr.h
 wx/txtstrm.h
 wx/types.h
+wx/unichar.h
 wx/uri.h
 wx/utils.h
 wx/variant.h
@@ -242,14 +251,22 @@ wx/volume.h
 wx/wfstream.h
 wx/wx.h
 wx/wxchar.h
+wx/wxcrt.h
+wx/wxcrtbase.h
+wx/wxcrtvararg.h
 wx/wxprec.h
 wx/xti.h
 wx/xtistrm.h
 wx/zipstrm.h
 wx/zstream.h
+wx/private/fdiodispatcher.h
+wx/private/selectdispatcher.h
+wx/unix/app.h
 wx/unix/apptbase.h
 wx/unix/apptrait.h
+wx/unix/chkconf.h
 wx/unix/execute.h
+wx/unix/evtloop.h
 wx/unix/mimetype.h
 wx/unix/pipe.h
 wx/unix/private.h