]> git.saurik.com Git - wxWidgets.git/blobdiff - wxMotif.spec
Instantiate NSSecureTextField instead of NSTextField when wxTE_PASSWORD is specified.
[wxWidgets.git] / wxMotif.spec
index ee57ba2a0942b4994974c7e673d370f5e0cadc54..945690bb3ca6fb4d22f33e51dca046364e8d25b3 100644 (file)
@@ -1,6 +1,6 @@
 %define pref /usr
-%define ver  2.7.0
-%define ver2 2.7
+%define ver  2.9.0
+%define ver2 2.9
 %define rel  1
 
 %define portname   motif
@@ -116,9 +116,12 @@ wx/apptrait.h
 wx/archive.h
 wx/arrimpl.cpp
 wx/arrstr.h
+wx/atomic.h
+wx/base64.h
 wx/beforestd.h
 wx/buffer.h
 wx/build.h
+wx/chartype.h
 wx/chkconf.h
 wx/clntdata.h
 wx/cmdline.h
@@ -127,6 +130,7 @@ wx/config.h
 wx/convauto.h
 wx/containr.h
 wx/cpp.h
+wx/crt.h
 wx/datetime.h
 wx/datstrm.h
 wx/dde.h
@@ -141,15 +145,16 @@ wx/encconv.h
 wx/event.h
 wx/except.h
 wx/features.h
+wx/flags.h
 wx/ffile.h
 wx/file.h
-wx/fileback.h
 wx/fileconf.h
 wx/filefn.h
 wx/filename.h
 wx/filesys.h
 wx/fontenc.h
 wx/fontmap.h
+wx/fs_arc.h
 wx/fs_filter.h
 wx/fs_mem.h
 wx/fs_zip.h
@@ -198,7 +203,11 @@ wx/stopwatch.h
 wx/strconv.h
 wx/stream.h
 wx/string.h
+wx/stringimpl.h
+wx/stringops.h
+wx/strvararg.h
 wx/sysopt.h
+wx/tarstrm.h
 wx/textbuf.h
 wx/textfile.h
 wx/thread.h
@@ -207,6 +216,7 @@ wx/timer.h
 wx/tokenzr.h
 wx/txtstrm.h
 wx/types.h
+wx/unichar.h
 wx/uri.h
 wx/utils.h
 wx/variant.h
@@ -216,14 +226,22 @@ wx/volume.h
 wx/wfstream.h
 wx/wx.h
 wx/wxchar.h
+wx/wxcrt.h
+wx/wxcrtbase.h
+wx/wxcrtvararg.h
 wx/wxprec.h
 wx/xti.h
 wx/xtistrm.h
 wx/zipstrm.h
 wx/zstream.h
+wx/private/fdiodispatcher.h
+wx/private/selectdispatcher.h
+wx/unix/app.h
 wx/unix/apptbase.h
 wx/unix/apptrait.h
+wx/unix/chkconf.h
 wx/unix/execute.h
+wx/unix/evtloop.h
 wx/unix/mimetype.h
 wx/unix/pipe.h
 wx/unix/private.h