]> git.saurik.com Git - wxWidgets.git/blobdiff - debian/libwxgtk-python.postinst
added more methods to transparently convert wxTreeItemIdValue to wxTreeItemId to...
[wxWidgets.git] / debian / libwxgtk-python.postinst
index 440a4ac99167c2c393a3054cdd9b814a9e21b0a2..a4b6edfbfc9f8e9f77a125333e967fab553d3677 100644 (file)
@@ -2,11 +2,11 @@
 
 set -e
 
-WXPYTHONDIR="/usr/lib/=PY/site-packages/wxPython"
+WXPYTHONDIR="/=WXPYDIR"
 
 if [ "$1" = "configure" ]; then
-       python /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
-       python -O /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
+       =PY /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
+       =PY -O /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
 fi
 
 #DEBHELPER#