X-Git-Url: https://git.saurik.com/wxWidgets.git/blobdiff_plain/8bf4f383008e46b98f41a8f9b9f2c85a21441904..4e15d1caa03346c126015019c1fdf093033ef40b:/debian/rules

diff --git a/debian/rules b/debian/rules
index c2bf0f9493..035a23114b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -829,9 +829,12 @@ install-headers: install-gtk-shared-stamp
 
 	# TODO:  Should probably use setup.py's install of the wxPython headers...
 	mkdir -p debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython
+	mkdir -p debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython/i_files
 	cp -p wxPython/include/wx/wxPython/*.h \
 	    debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython/
-
+	cp -p wxPython/include/wx/wxPython/src/*.i wxPython/include/wx/wxPython/src/_*.py \
+	    wxPython/include/wx/wxPython/src/*.swg \
+	    debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython/i_files
 
 install-i18n: DH_OPTIONS=-p$(package_i18n)
 install-i18n: build-i18n-stamp install-gtk-shared-stamp