Bump soname in preparation for 2.6.2 release.
[wxWidgets.git] / debian / rules
index 316d17626cfd54cb552cf957887f15973d92d09f..7ac56caa9442ca0f94dabe7c00c38d61498764f0 100755 (executable)
@@ -216,10 +216,12 @@ configure-gtk-shared-stamp:
                                --cache-file=$(config_cache)            \
                                --with-flavour=$(DEBIAN_WXFLAVOUR)      \
                                --with-gtk                              \
+                               --with-opengl                           \
+                               --with-gnomeprint                       \
                                --with-zlib=sys                         \
                                --with-libjpeg=sys                      \
                                --with-libpng=sys                       \
-                               --with-libtiff=sys
+                               --with-libtiff=sys                      \
        touch $@
 
 build-gtk-shared-stamp: configure-gtk-shared-stamp
@@ -236,11 +238,14 @@ configure-gtk-debug-stamp:
                                --cache-file=$(config_cache)            \
                                --with-flavour=$(DEBIAN_WXFLAVOUR)      \
                                --with-gtk                              \
-                               --enable-debug                          \
+                               --with-opengl                           \
+                               --with-gnomeprint                       \
                                --with-zlib=sys                         \
                                --with-libjpeg=sys                      \
                                --with-libpng=sys                       \
-                               --with-libtiff=sys
+                               --with-libtiff=sys                      \
+                               --enable-debug                          \
+                               --enable-unicode
        touch $@
 
 build-gtk-debug-stamp: configure-gtk-debug-stamp