projects
/
wxWidgets.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
blame
|
history
|
raw
|
HEAD
Handle deprecated background styles correctly in wxMSW.
[wxWidgets.git]
/
debian
/
python-wxgtk.postinst
1
#!/bin/sh
2
3
set -e
4
5
WXPYTHONDIR
=
"=WXPYDIR"
6
PYVERS
=
"=PYVERS"
7
8
for
PY
in
$PYVERS
;
do
9
update
-alternatives --install
/
usr
/
lib
/
python
$PY
/
site
-packages
/
wx.pth \
10
wx
-python
$PY
.pth \
11
/
usr
/
lib
/
wx
/
python
$PY
/
wx
=
V.pth
=
PRIO
12
done
13
14
#DEBHELPER#
15