]> git.saurik.com Git - apt.git/blobdiff - debian/rules
debian: Add more lintian overrides
[apt.git] / debian / rules
index 1ea0e872b011c5d24a9e3522dc050760866bfa58..cc2e36fbae00b8f46005cb6f2655beb38dbdfa32 100755 (executable)
@@ -11,7 +11,7 @@ export DPKG_GENSYMBOLS_CHECK_LEVEL=0
 export CTEST_OUTPUT_ON_FAILURE=1
 
 %:
 export CTEST_OUTPUT_ON_FAILURE=1
 
 %:
-       dh $@ --with systemd --parallel --buildsystem=cmake
+       dh $@
 
 override_dh_install-indep:
        dh_movefiles
 
 override_dh_install-indep:
        dh_movefiles
@@ -19,7 +19,6 @@ override_dh_install-indep:
 
 override_dh_install-arch:
        dh_movefiles
 
 override_dh_install-arch:
        dh_movefiles
-       if [ -e debian/tmp/etc/apt ]; then dh_install -papt etc/apt/* etc/apt; fi
        dh_install --list-missing
        install -m 644 debian/apt.conf.autoremove debian/apt/etc/apt/apt.conf.d/01autoremove
        install -m 755 debian/apt.auto-removal.sh debian/apt/etc/kernel/postinst.d/apt-auto-removal
        dh_install --list-missing
        install -m 644 debian/apt.conf.autoremove debian/apt/etc/apt/apt.conf.d/01autoremove
        install -m 755 debian/apt.auto-removal.sh debian/apt/etc/kernel/postinst.d/apt-auto-removal