projects
/
apt.git
/ blobdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
raw
|
inline
| side by side
* apt-pkg/deb/dpkgpm.cc:
[apt.git]
/
debian
/
rules
diff --git
a/debian/rules
b/debian/rules
index b22b09fd15ca021bbf867be033ce38791677fff1..daf15fe1b5553268d148de9d6f5bac6c62fb063b 100755
(executable)
--- a/
debian/rules
+++ b/
debian/rules
@@
-211,7
+211,7
@@
apt: build debian/shlibs.local
cp debian/bugscript debian/$@/usr/share/bug/apt/script
cp share/ubuntu-archive.gpg debian/$@/usr/share/$@
cp debian/bugscript debian/$@/usr/share/bug/apt/script
cp share/ubuntu-archive.gpg debian/$@/usr/share/$@
- cp debian/apt.conf.
ubuntu debian/$@/etc/apt/apt.conf.d/01ubuntu
+ cp debian/apt.conf.
autoremove debian/$@/etc/apt/apt.conf.d/01autoremove
# head -n 500 ChangeLog > debian/ChangeLog
# make rosetta happy and remove pot files in po/ (but leave stuff
# head -n 500 ChangeLog > debian/ChangeLog
# make rosetta happy and remove pot files in po/ (but leave stuff
@@
-219,6
+219,10
@@
apt: build debian/shlibs.local
rm -f build/po/*.pot
rm -f po/*.pot
rm -f build/po/*.pot
rm -f po/*.pot
+ # move the mirror failure script in place
+ mv debian/$@/usr/bin/apt-report-mirror-failure \
+ debian/$@/usr/lib/apt/apt-report-mirror-failure \
+
dh_installexamples -p$@ $(BLD)/docs/examples/*
dh_installman -p$@
dh_installcron -p$@
dh_installexamples -p$@ $(BLD)/docs/examples/*
dh_installman -p$@
dh_installcron -p$@