update for 0.3.4
[apt.git] / debian / rules
index e3e731cc62881411e881d72f0e2e81f9a08f9821..104cdcd77ff40d8ebba4db3d130cec5441414500 100755 (executable)
@@ -2,7 +2,7 @@
 # Made with the aid of dh_make, by Craig Small
 # Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
 # Some lines taken from debmake, by Christoph Lameter.
-# $Id: rules,v 1.14 1999/04/07 06:34:57 jgg Exp $
+# $Id: rules,v 1.15 1999/04/10 06:37:34 doogie Exp $
 
 
 # For the deb builder, you can run 'debian/rules cvs-build', which does all
@@ -12,7 +12,7 @@
 # create ../upload-<VER>, with all the files needed to be uploaded placed
 # in it.
 
-DEB_BUILD_PROG:=debuild
+DEB_BUILD_PROG:=debuild -us -uc
 APT_DEBVER=$(shell dpkg-parsechangelog |sed -n -e '/^Version:/s/^Version: //p')
 APT_CONFVER=$(shell sed -n -e 's/^AC_DEFINE_UNQUOTED(VERSION,"\(.*\)")/\1/p' configure.in)