]> git.saurik.com Git - apt.git/blobdiff - debian/rules
debian: Add more lintian overrides
[apt.git] / debian / rules
index ab101c2e1ab3bdc33990052cdc42856cb4b807a2..cc2e36fbae00b8f46005cb6f2655beb38dbdfa32 100755 (executable)
@@ -11,7 +11,7 @@ export DPKG_GENSYMBOLS_CHECK_LEVEL=0
 export CTEST_OUTPUT_ON_FAILURE=1
 
 %:
-       dh $@ --with systemd --parallel --buildsystem=cmake
+       dh $@
 
 override_dh_install-indep:
        dh_movefiles